AXG Cluster rejecting cluster member address

Unanswered Question
Aug 3rd, 2010
User Badges:

We have a clustered AXG and the ACE 4710 configured for the load balancing.  The ACE is configured to LB for the VIP pointing to both AXG's and web site the AXG's filter for is another VIP.   The LB config works fine..and the AXG with Manager configured works fine.  In our testing we initially only had a single real server in the AVG VIP to verify the LB to actual web servers worked fine.   When we add the 2nd AXG into the VIP and attempt to LB the AXG, when traffic goes to the 2nd AXG we get the following error:



Unrecognized Host '10.10.60.7' on port 80; rejecting request.

1.2.3.7  <---------- the is the IP of the 2nd AXG

reactor

/policy



We rebuilt the cluster, but still no luck.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
litrenta Wed, 08/04/2010 - 05:37
User Badges:
  • Cisco Employee,

in http ports and hostnames screen on manager

what do you have set in the listen for: field ?

IF it is ip addresses make sure you add the ip of 2nd gateway and deploy the policy.

Actions

This Discussion