CAD is not working

Unanswered Question
Aug 3rd, 2010
User Badges:

Hi,


Running UCM 7.x and IPCC Express 7.x. Integration between UCM & IPCCX is configured successfully. Able to see the Agents in IPCCX.

Installed CAD on Agent PC, after installation when we run CAD application it shows an error message "A licensing error has occurred. Please try again in five minutes. If problem persists,please se your log file or Systen Admin for details."


Please help me out!!


Regards,

Krishna

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Wed, 08/04/2010 - 05:16
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Sounds like it cannot reach the licensing process on the CCX server. Do a Wireshark on the PC to see what protocol/port it is trying to use and then investigate any possible firewalls, including on the PC, that could be blocking it.

Philip Denton Wed, 03/27/2013 - 08:08
User Badges:

One of my clients just rebooted their UCCX 7 server yesterday and this morning all of their agents are getting the same message:  "A licensing error has occurred.  Please try again in five minutes.  If the problem persists, please see your log file or your System Adminsistrator for details"


Then: "License Server is Down"


What log files should I be examining on the computers with CAD installed?  Any other ideas?


Thanks,

Phil

anchoudh Wed, 03/27/2013 - 09:32
User Badges:
  • Red, 2250 points or more

Hi,


Please make sure that CAD client box is able to talk to the UCCX Master Node.


Run the PostInstaller.exe from the CAD client box and see if it has proper IP addresses of the UCCX.


Thanks,

Anand

Philip Denton Wed, 03/27/2013 - 11:51
User Badges:

Anand,


Thanks for the speedy reply.  I ran the PostInstaller and got the error below.  Additionally, I'm seeing a bunch of errors in Event Viewer about failing to bind to (Calabrio) LDAP.


anchoudh Thu, 03/28/2013 - 02:57
User Badges:
  • Red, 2250 points or more

Hi Phil,


Please disable all the firewall, make sure that from your CAD box UCCX servers are reachable.


Thanks,

Anand

Actions

This Discussion