CUMA Enterprise Feature Access

Unanswered Question
Aug 3rd, 2010
User Badges:

Hello,


I´m configuring CUMA. When configuring the connention to CUCM I get the message:

"Web Services error. Could not read the Enterprise Feature Access Directory  number from backup host. Couldn't send message"

In CUCM in Mobility Configuration I entered this number.

Do someone have this problem and solved it?


thanks Achim

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Wed, 08/04/2010 - 05:44
User Badges:
  • Red, 2250 points or more

That was because your "AXL Web Service" was not enabled from your backup CCM (probably subscriber).


Solution:


Either enable AXL Web Service on the backup CCM host or remove the backup CCM entry from CUMA.


Michael

http://htluo.blogspot.com

astrohmeier Thu, 08/05/2010 - 02:10
User Badges:

Hi,


I just checked the CUCM. On both servers is the service activated.

I just enterded the directory number and the partition under Call Routing > Mobility Configuration.

Should I have to do more?


Achim

Frank Fri, 08/27/2010 - 17:57
User Badges:

I am having the same issue.  Did you ever get this resolved?

astrohmeier Tue, 09/07/2010 - 00:22
User Badges:

Hi,


it was a problem with the certificate. After changing the certificate in the CUCM connection and restarting the server it works.


Achim

Frank Tue, 09/07/2010 - 05:06
User Badges:

The issue was with my Security Context.  The CUMA_TRUST_ALL context wa

s not set to trust all certificates.


Thanks for the reply.

Actions

This Discussion