AP1131 Session Limited

Unanswered Question
Aug 4th, 2010

Hi,

We have two AP1131G-E-K9 Module configured as LWAPP (Standalone) Version - 12.4(10b)JA

When Client is trying to download file from Internet via Wireless he is getting limited of speed to 300Kbps, While when same Client Connected via LAN he is getting 1.5Mbps of Downloading from Internal.Those Access Point setting on same Vlan and same Cisco Switch 2960.

Both Test Connection setting on same Vlan's and Cisco Switch.

I'm asking if there is some Limition of Session or there is any problem with my Configuration/Software Version :

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname XXX
!
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
!
aaa session-id common
no ip dhcp use vrf connected
ip dhcp excluded-address 172.27.55.200 172.27.55.254
ip dhcp excluded-address 172.27.55.1
!
ip dhcp pool dhcp_wifi
   network 172.27.55.0 255.255.255.0
   default-router 172.27.55.254
   dns-server 194.73.82.242 194.72.9.34
   netbios-node-type h-node
   lease 0 1
!
!
!
dot11 ssid XXXX
   authentication open
   guest-mode
!
ssid XXXX
!
power inline negotiation prestandard source
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
!
no preamble-short
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 172.27.55.251 255.255.255.0
no ip route-cache
!
ip default-gateway 172.27.55.254
ip http server
no ip http secure-server
snmp-server community public RO
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 08/04/2010 - 02:20

How far is this client from the nearest AP?

Is the Wireless NIC of the client running updated firmware?

What is the signal and SNR values?

Straight line from the AP or around the corner? 

elbaz_eyal Wed, 08/04/2010 - 05:23

Hi,

The Client is near to AP around 5m.

The Dirver Client is Updated (it's apend more then one Laptops).

The Signal is : -64dBm

The SNR is : 29dBm

The AP setting on the ceiling and Client at his desktop.

elbaz_eyal Wed, 08/04/2010 - 05:41

Hi,

Yep, The Interface Fast0/0 on AccessPoint is 100Mb Full Duplex

Also at the Cisco Switch 2960.

George Stefanick Sun, 08/08/2010 - 13:19

Sounds like its on the wireless end. Change your channel, even perhaps move to 802.11a ONLY and test ...

Actions

This Discussion