cue 7.0.5 and cme, dialling voicemail number gives re-order tone

Unanswered Question
Aug 4th, 2010
User Badges:

Hello,


I am having trouble with dialling the cue voicemail number. I keep getting a re-order tone.

I am running nm-cue in a cisco 2651xm and the cme on the cisco 2801 is running 15.1(1)T / CME 8.0

The errors I get is:

" Last Disconnect Cause is "41  ",
Last Disconnect Text is "bearer capability not implemented (65)",


The cme source ip address is 10.200.40.2

The cue service engine is 10.200.40.4

In cue the sip gateway is pointing to cme 10.200.40.2

I have uploaded the configuration for both devices.

Does it matter if cme is using "us language" and the cue "gb"?

I have tried using both the g711alaw and g711alaw codecs


Thanks


Feisal

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
feisalb Wed, 08/04/2010 - 04:03
User Badges:

It was the codec on dial-peer voice 2.

I changed that to g711ulaw and it worked.


How to I get coded g711alaw to work for this scenario as I am in the uk?


Thanks


Feisal

feisalb Wed, 08/04/2010 - 04:40
User Badges:

Hello Paul


The service engine commands have not been posted only the cue service engine config. The configuration on the router hosting the cue is:


interface Service-Engine1/0
ip unnumbered FastEthernet0/1
service-module ip address 10.200.40.4 255.255.255.0
service-module ip default-gateway 10.200.40.3
!
ip forward-protocol nd
ip route 10.200.40.4 255.255.255.255 Service-Engine1/0
ip route 10.200.50.0 255.255.255.0 10.200.40.2
ip route 192.168.1.0 255.255.255.0 192.168.16.254
!


I can now get voicemail as I changed the codecs from alaw to ulaw.

My preferred codecs on the ephones is ulaw. I want to change this to alaw as I am trying to mimicing UK codecs.

currently if I change the codec to alaw on the sip dial peer it stops working.


If I can change the ephone codecs to alaw then I guess I will need a transcoder for alaw to ulaw as cue only supports ulaw.


Thanks


Feisal

Actions

This Discussion