SG100-24 uplink ports?

Unanswered Question

Just purchased 1/2 a dozen SG100-24 switches which I was planning to use in our switch rack and uplink into our HP Procurve switching backbone ... but when I connected port 24 up ... nada ... nothing ... doesn't light up ... no traffic.


In the past we had used the SR2024 switches, which uplinked through port 24 just fine.  However the SR2024 has reached end of life and my supplier is telling me that the SG100-24 is its replacement.


Can anyone shed any light on what's going on?  Does the SG100-24 only provide uplink through the miniGBIC ports and NOT through the port 12 and port 24 gigabit ports?  Should I be buying a different model of switch?  Or is there a 'trick' to get it working?


I know its not a patching to upstream switching issue, because I can plug a laptop into the same patch panel port as I am trying to use for the SG100-24's uplink and its connecting me up just fine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

FURTHER TESTING:


I tried an old 100Mbit/sec Netgear switch on the same port and it worked fine.  Bought a new gigabit Netgear switch, as its documentation explicitly said that it supports auto-sensing uplink negotiation on all ports ... and it FAILED.


Huh?  I then routed a link from our core switch down to a spare patch port (#5 instead of #1) and it WORKED with both the Netgear and the Cisco gigabit switches.


CONCLUSION:


There is nothing wrong with the Cisco SG100-24 and it WILL provide uplink on the copper gigabit ports ... BUT ... it (and other similar switches) are sensitive to very minor line faults and may not auto-uplink if there's anything dodgy going on with the physical cabling.


Simply plugging in another old switch or plugging a laptop directly into the patch panel ports may not be an adequate test of whether there is a line fault in the physical cabling.


Apologies to Cisco for doubting the quality of their product!