issue with ACS 4.1 server:Internal error

Unanswered Question
Aug 5th, 2010
User Badges:
Hi,
we are  having ACS server primary and secondary running 4.1, there is authentication problem when trying to authenticate from primary, if we switch off the primary acs, authentication from secondary works fine. We restarted the system and services but the result is same.
Note: Local Users are getting authenticated from primary but when authenticating AD users then only we see the internal error.
checked the logs in acs which only shows the internal error.
need expert suggestion to troubleshoot it.
Regards
Amar
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amardram123 Fri, 08/06/2010 - 21:45
User Badges:

Hi,

I have captured the package.cab and there seems multiple file, not sure which to verify


Checked the ADMN.log file and find some error messages pasted below,


========== error from ADMN.log====================

External DB [SecurID.dll]: Failed to load 'aceclnt.dll'
The aceclnt.dll is supplied by RSA and installed into system32 when you install the RSA client tools CD.
AuthenLoadLibrary: DLL for RSA SecurID Token Server initialization function failed


Failed to create enum key 'CiscoACS\Device Command Set Types' (in func load)
In the Group Setup and User Setup sections of the ACS web interface, the text values that you define appear in lists that are associated with the attributes that use the enumerations. Enumeration definition sections are required only if an attribute definition section references them.
====================xxx================================

Is there any possibility that these error can cause a failed authentication..?

Attached the ADMN.LOG from Package.cab logs


Regards
Amar

Attachment: 

Actions

This Discussion