%IP-3-LOOPPAK: Looping packet detected and dropped -

Endorsed Question
Aug 5th, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hi

I am getting an error msg on my core through the CNA repeated.

X-Mailer: Cisco Network Assistant System Messages Notification Mailer

Device: CGCCORESW01

005773: *Mar  8 05:19:54: %IP-3-LOOPPAK: Looping packet detected and dropped

-

Can anyone suggest me what should i do to resolve the problem.

Thanks and Regards

Saurav Tripathy

I have this problem too.
3 votes
Cisco Endorsed by sunr
u1kumar2002 about 6 years 5 months ago

Hi,

    As per my knowledge the reason could be this :

The %IP-3-LOOPPAK: Looping packet detected and dropped error message is received because of a looping packet that has been detected. A common cause is a misconfiguration of an IP helper address. The helper address should be the same address as that of the server of the intended service. Putting the address of the router in the helper address causes a routing loop to be created.

The recommended action is to analyze the source and destination address of the looped packets and verify that the configuration of the IP helper addresses in the router correctly points to the right device and does not point to the local router itself.

This reason is well known in Cisco documentation also. Go to that router and check the configuration.

you can visit : http://www.cisco.com/en/US/products/hw/routers/ps341/products_tech_note09186a008009446a.shtml

Uttam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
u1kumar2002 Thu, 08/05/2010 - 03:31

Hi,

    As per my knowledge the reason could be this :

The %IP-3-LOOPPAK: Looping packet detected and dropped error message is received because of a looping packet that has been detected. A common cause is a misconfiguration of an IP helper address. The helper address should be the same address as that of the server of the intended service. Putting the address of the router in the helper address causes a routing loop to be created.

The recommended action is to analyze the source and destination address of the looped packets and verify that the configuration of the IP helper addresses in the router correctly points to the right device and does not point to the local router itself.

This reason is well known in Cisco documentation also. Go to that router and check the configuration.

you can visit : http://www.cisco.com/en/US/products/hw/routers/ps341/products_tech_note09186a008009446a.shtml

Uttam

Heiko Klein Wed, 03/19/2014 - 03:04

I had the same issue and it was exactly the reason which was explained by Uttam ..

 

Mar 17 10:39:37.813 CET: %IP-3-LOOPPAK: Looping packet detected and dropped -

src=10.124.218.34, dst=10.124.219.1, hl=20, tl=229, prot=17, sport=138, dport=138

in=GigabitEthernet0/0, nexthop=10.124.219.1, out=GigabitEthernet0/0

options=none -Process= "IP Input", ipl= 0, pid= 120

 

Solution :

interface Vlan1

description *** Cutomer LAN Interface ***

ip address 10.124.219.3 255.255.255.0 secondary

ip address 10.124.218.3 255.255.255.0

ip access-group 110 in

ip helper-address 10.71.2.15

ip helper-address 10.124.219.1  >>>> Pointing to HSRP SEc IP !! Removed now

no ip redirects

no ip proxy-arp

standby 10 ip 10.124.218.1

standby 10 ip 10.124.219.1 secondary

 

After that all works fine ..

Thx Uttam !!

 

 

r.hamid100 Tue, 08/09/2016 - 15:50

Hello,

Could this be causing any disconnections for the users?

Many thanks,

Actions

This Discussion