CUCM 8.0(1) Disc's not seen when loading on the approved IBM 7845I3 Server

Answered Question
Aug 5th, 2010

Good morning guys,

I am building a lab environment for CUCM 8.x with the NFR 8.x suite of S/W. At the time the IBM I3 was the only server Cisco supported for 8.0(1).

I ordered a server direct from IBM 7947 model 22g  and have 4 gig ram correct processor  and two 146 gig drives.  When trying to load the  CUCM 8.0.1 s/w the program failed,  unable to see any hard drives and also complained about memory 4gig then 6gig then 8 gig. I tried this on two different new machines.

  I had three brand new servers and they all passed the diagnostics and memory tests and re-formatted and verified discs so I knew the h/W was ok.

Looking on the forum for old cases , there was something  mentioning Unity 7 not seeing the server hard discs , so similar to my CUCM 8.0.1 error.

Apparently the Unity 7 needed to see Raid controller MR 10i .

  Do any of you guys know if this is the case for CUCM8.0 as my Raid controller is an SR-BR10i .

If you think this is the problem , is there some way to patch the CUCM install to ignore the Raid controller or enter my BR10i in so it installs ok ?.

This is potentially a nightmare for any new install as the MR10i controller may not be available any more or be upgraded and then the server is of no use !.

Any help understanding this issue or way around this appreciated.

thanks  Keith

I have this problem too.
0 votes
Correct Answer by Aaron Harrison about 6 years 5 months ago

Hi Keith

I'm going to be the bearer of bad news; sorry:

You need the exact spec in the IBM server guide at this URL : http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/product_solution_overview0900aecd80091615.html

You'll see the supported RAID controllers listed there, and you'll see the SR-BR10i isn't listed, so isn't supported.

See this similar post (not for CUCM, but the servers required are more or less the same) : https://supportforums.cisco.com/message/3056685#3056685

Unfortunately as the build process is automated and the resulting installation is locked down, you can't just add drivers... if you were to hack your way through that you would probably have problems later with upgrades or other maintenance, not to mention getting support from TAC.

Regards

Aaron

Please rate helpful posts..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Harrison Thu, 08/05/2010 - 05:40

Hi Keith

I'm going to be the bearer of bad news; sorry:

You need the exact spec in the IBM server guide at this URL : http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/product_solution_overview0900aecd80091615.html

You'll see the supported RAID controllers listed there, and you'll see the SR-BR10i isn't listed, so isn't supported.

See this similar post (not for CUCM, but the servers required are more or less the same) : https://supportforums.cisco.com/message/3056685#3056685

Unfortunately as the build process is automated and the resulting installation is locked down, you can't just add drivers... if you were to hack your way through that you would probably have problems later with upgrades or other maintenance, not to mention getting support from TAC.

Regards

Aaron

Please rate helpful posts..

keithbrandon Thu, 08/05/2010 - 06:05

Hi Aaron,

Thank you for your quick reply .

Bad news indeed but I suppose if push comes to shove I could purchase a MR10I controller.

Sure, I guess I missed that in the details.

Thanks again Aaron

Best regards

Keith Brandon

Actions

This Discussion