NAM2 Upgrade fails could some one help its urgent!

Unanswered Question
Aug 5th, 2010

Hi All,
I am trying to upgrade the application image on my NAM-2 Module on the  version 3.6(1a-patch3) to version 4.1(1), I am getting this error:
ERROR: Application installation has failed. View the upgrade log for details


I have successfully upgrade my maintenance image from 2.1(2) to 2.1(5) and it went fine without any issue. After which when i try to upgrade the application image I am getting this error.

Kindly let me know what is causing this why am I not able to upgrade from 3.6 to veriosn 4.1 ?

Any help on this would be highly appriciated.

Thanks in advance.

Regards

Alex.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 08/07/2010 - 10:29

Post the entire output of the upgrade process as well as the "show log upgrade" from the NAM.

alexc2010 Mon, 08/09/2010 - 05:45

HI Joseph,

Thanks for the update. I need to know how can I revert back the maintenance image from 2.1(5) to 2.1(3).  as I have seen earlier couple of guys done this and the upgrade was successfull.

Hence I would appriciate if you can let me know the procedure to revert back the maintenance image from 2.1(5) to 2.1(3)

Thanks in advance. Waiting for your answer.

Regards

Alex,

Joe Clarke Mon, 08/09/2010 - 21:47

I hve never backed down a MP version.  However, this shouldn't be necessary.  You should be able to upgrade on MP 2.1(5).  You may want to try the upgrade with the --install option.  This will destroy existing NAM data, but it the reformat may allow the install to complete successfully.

Actions

This Discussion