Trying to test a voice gateway

Unanswered Question
Aug 5th, 2010
User Badges:

We have a cisco voice gateway in place and I am trying to test outbound calling on it.  I have added it into callmanager as a gateway, and set up a route group, and route list.  I have also added this gateway and one IP phone into their own device pool.  How can I force all calls made on that phone to use that gateway?  The problem seems to be that call manager is not forcing that phone to use the correct route list.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cwhite0606 Thu, 08/05/2010 - 08:53
User Badges:

Do you have the route pattern setup? If so, when you make a local /LD calls do they connect? You can do a debug on the router to watch the calls on that gateway?


Check the route pattern and make sure it has the correct route group inserted.

warriorforGod Thu, 08/05/2010 - 09:08
User Badges:

I copied one of our other route patterns and also created a copy of a route partition and assigned both of these as well.

Jaime Valencia Thu, 08/05/2010 - 10:16
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Most likely the problem is CSS and partitions, since you copied the RP you might be overlapping.

If all you want is to test a call on a specific GW just change the RP DN to the exact phone number you're going to dial. There won't be any best match in your routing table.

You can also avoid the whole RG/RL config and just select the GW under the RP config. To do this you need to take the GW from any other RG you added it to.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

warriorforGod Thu, 08/05/2010 - 10:45
User Badges:

Ok.  I got rid of the RG/RL and set up an RP with the phone number I am trying to dial.  Also in the RP I set the Gateway/Route List to the gateway I am trying to test.  After these changes I used the phone analyzer under the CUCMS to look and see what was going on.  It is still hitting the wrong route list.

Jaime Valencia Thu, 08/05/2010 - 11:07
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Have you confirmed the phone has access to the route pattern's partition via the CSS config?

That's probably what you're missing


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

warriorforGod Thu, 08/05/2010 - 11:39
User Badges:

That was it.  After setting up a new CSS and parition, and adding that to the phone I was able to verify a successful call going out on that gateway.  Now to figure out how to test an inbound call.

Actions

This Discussion