term41.default auth failed error on 7941 after factory reset - UCM 8.0

Unanswered Question
Aug 5th, 2010

I am having an issue with a 7941 phone. After performing a factory reset on the 7941 phone that was having issues it now is stuck in a continuous loop where it powers on, tries to download term41.default, says auth failed, and the reboots. I have tried setting a static dhcp entry forcing it to point to my UCM 8.0 server but it continues to loop. I have tried multiple factory resets on the same phone with the same results. Other phones, even other 7941 phones register without a problem. I have verified the term41.default.loads file exists on the UCM 8.0 server. Any ideas on what I can do to fix this problem. I am about ready to smash it into a billion pieces. :-)

Thanks in advance!

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
JessicaBroy82_2 Thu, 08/05/2010 - 14:14

The phone was actually running 9.0.3s when a factory reset was done. Just to test I did setup the device to load 8.4.4 firmware but it didn't like that either. I am still seeing the same results. I am attaching a capture if you are interested, it doesn't even look like it attempts to grab any other file but term41.default.loads.

JessicaBroy82_2 Thu, 08/05/2010 - 14:50

Okay, I got it. I went through and deleted the files stored on the UCM tftp server for the 7941 phone, reinstalled SCCP41.8-4-1SR1S and it seems to be upgrading now. Then I will have to go through and upgrade to 8.5.2 and then 8.5.3 then eventually get my way back up to 9.0.3. Thanks Michael for pointing me in the right direction!!!!!! I appreciate your help!

htluo Thu, 08/05/2010 - 15:00

From the packet capture, the DHCP server was not responding to the phone's DHCP request.

To do a factory reset, you need DHCP server to deliver TFTP address (option 150) to the phone.




This Discussion