ASA 5505 ASDM Issues

Unanswered Question
Aug 5th, 2010

Your ASA Image has a version number unknown which is not supported by ASDM 6.3(1).

I get the above error when using the ASDM to access one of my ASA 5505's. Below is a show flash of the unit.

98     -rwx  4181246     02:28:32 Jun 01 2010  securedesktop-asa-3.2.1.103-k9.pkg
99     -rwx  398305      02:28:44 Jun 01 2010  sslclient-win-1.1.0.154.pkg
100    -rwx  14240396    20:08:24 Aug 04 2010  asdm-631.bin
6      drwx  4096        02:32:38 Jun 01 2010  crypto_archive
102    -rwx  15943680    18:33:42 Jul 30 2010  asa831-k8.bin
14     drwx  4096        18:35:44 Jul 30 2010  coredumpinfo
103    -rwx  1317        18:35:44 Jul 30 2010  upgrade_startup_errors_201007301835.log
104    -rwx  3866773     20:26:16 Jul 30 2010  anyconnect-win-2.5.0217-k9.pkg
105    -rwx  143         20:51:52 Jul 30 2010  upgrade_startup_errors_201007302051.log
106    -rwx  143         15:50:04 Aug 03 2010  upgrade_startup_errors_201008031550.log

I have another unit that is identical and it works fine.

ASDM client on my LT is 6.3.

Anyone ever had this problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rgoble Fri, 08/06/2010 - 07:31

Config is attached to post.

Thanks,

Rodney Goble

Shaw Industries Group, Inc.

IS Staging Engineer

706.275.2911

|

Nagaraja Thanthry Fri, 08/06/2010 - 08:10

Hello,

Your asdm image is set to asdm524.bin

asdm image disk0:/asdm-524.bin

Can you please change it to 631?

no asdm image disk0:/asdm-524.bin

asdm image disk0:/asdm-631.bin

Hope this helps.

Regards,

NT

rgoble Fri, 08/06/2010 - 11:06

I have made the change as stated below and rebooted the ASA.

I had tried to roll back to 524 to see if it would make a difference and forgot to change it back. Sorry.

Still same error after changes.

no asdm image disk0:/asdm-524.bin
asdm image disk0:/asdm-631.bin

Nagaraja Thanthry Fri, 08/06/2010 - 11:17

Hello,

Seems like you are trying to access the ASDM from outside. I also noticed

that you have enabled WebVPN on the outside interface. Typically, both

WebVPN and ASDM use the same port i.e. 443. Can you try to change the ASDM

port and see if that helps?

http server enable

Hope this helps.

Regards,

NT

rgoble Fri, 08/06/2010 - 11:53

I have changed the port. Still same error. I am connecting to another ASA

172.31.53.203 just fine. This is what is in the java console does it help.

Java Web Start 1.6.0_20

Using JRE version 1.6.0_20-b02 Java HotSpot(TM) Client VM

User home directory = C:\Documents and Settings\rgoble

rgoble Fri, 08/06/2010 - 11:06

I have made the change as stated below.

I had tried to roll back to 524 to see if it would make a difference and

forgot to change it back. Sorry.

Still same error after changes.

Thanks,

Rodney Goble

Shaw Industries Group, Inc.

IS Staging Engineer

706.275.2911

|

manish arora Fri, 08/06/2010 - 12:12

Ok, In your last updated configuration , your outside interface subnets is 172.31.53.0/24 but when you are permitting the subnet on the outside interface under the HTTP server enable command you are using 172.31.0.0/24. please fix it to 172.31.53.0/24.

Plus is this a test setup ?

thanks

Manish

rgoble Fri, 08/06/2010 - 13:20

I read this and thought this the fix.I applied the change saved the config

and rebooted. Still same error.

(See attached file: ASA8.3.txt)

|

Attachment: 

Actions

This Discussion