CUCM 8 on VMWare 4.1

Unanswered Question
Aug 5th, 2010

     I had a CM7 running in VMWare 4.0, but I upgraded my POD to 4.1, and I got UC8 just today. It gives me an error complaining about base_scripts/ Input Output errors. The errors happen almost immediately. I have set it up on Intel platform with 1 CPU, 2G of memory, 80G of disk. Any ideas about how to get past this? Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anas Hazeen Sun, 10/17/2010 - 05:27

When you make the installation , at the beginning

when ask about check the hardware , press No

and about the specification in VMware

1 Proc, 100G Hard disk SCSI, 2G Mem, Network Bridged

I hope this help you

If this is helpful, plz rate


This Discussion