Attenuation on FXO Ports

Unanswered Question
Aug 5th, 2010

Hi!

I find the lines quite "quiet" is it possible to amplify the incoming signal in some way?

(so its louder on the phones, i increased volume already to the max)

thanks!

uc-540 8.0.2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
antyeung Thu, 08/05/2010 - 22:48

Is the low volume consistent among all models phones? There have been reported issues of low volumes on the SPA model phones that are addressed in the 7.4.6 firmware release which is available for download now. Refer to CSCtg95122 in the CCO Bug Toolkit.

------------------

Symptom:

For support knowledge base.

Customers complain that the audio through the 50x handset sounds "bassy", "hollow", "muffled" or "lacking clarity", as compared to phones like Cisco 7960. Some observed that the problem goes away if they simply replace the 50x handset with a 7960 handset.

Customers hear what they hear ("hollow", "muffled" sound) because the SPA50x has a wide-band handset, as opposed to the 7960 or 7911's narrow-band handset. With a wide-band handset, more low frequencies are being reproduced. For customers who are used to the tiny PSTN sound, some might find the wide-band handset sounds "hollow" or "muffled", or "lacking clarity".

Note that this perception of lower quality is not universal. Some finds the wide-band sound "fuller" and more substantial.

As a solution to this, we have introduced the "Deep Bass" setting in 7.4.5. The parameter is located under
- "User/Audio Volume" in the Web UI
- "Preference" in the phone UI in SIP mode,
- "Settings" in the phone UI in SPCP mode.

This parameter only affects narrow-band calls.
The default is "Yes". When set to "Yes", the full capability of the handset is used and the sound produced is more bassy. When set to "No", a different equalizer is used to suppress the low frequency, making the handset sound more like a cheap narrow-band handset.

If the customer complains about hollow sound or deep bass, they can set this parameter to "No".

Conditions:

Using firmware 7.4.4 or lower.

Workaround:

If the customer complains about hollow sound or deep bass, they can set this parameter to "No".

------------------

If you have non-SPA phones, e.g. 79xx, and you still notice the low volume then most likely the volume coming in from your provider is low to begin with. You can try increasing the input gain so that the incoming speech audio is amplified by a configuable decibel.

UC520_WS#config t
Enter configuration commands, one per line.  End with CNTL/Z.
UC520_WS(config)#voice-port 0/1/0
UC520_WS(config-voiceport)#inpu
UC520_WS(config-voiceport)#input ga
UC520_WS(config-voiceport)#input gain ?
  <-6 - 14>  gain in db

UC520_WS(config-voiceport)#input gain

After making the change "shut/no shut" the voice port so the changes are reflected and retest. Beware that increasing the incoming audio would also amplify the background noise.

Sidenote: In a future release CCA will be able to make voice port configurations so you won't have to do this from the CLI.

If the incoming audio is still low after making these changes and ofcourse it's not attributed to the SPA firmware, open a TAC case. They can capture PCM traces to see if infact your provider should be the one making the changes.

--
Anthony Yeung
Technical Marketing Engineer
Small Business  Technolog Group
[email protected]
Phone:  469.255.7597

Actions

This Discussion

Related Content