The ID you entered was not found

Unanswered Question
Aug 6th, 2010

People, good morning.

I try to logged the agents, but appears an error: "The ID you entered was not found" in all agents log in."


I check the agents information about Id and password, and its correct. But when i try to logged, appears the same error.

I run the Post Install about CAD, and succesfully open. So, it isnt a problem communication about CAD and agent computer.

I open the Cisco Administrator Desktop, and i try to run the synchronize, but appers another error: "At least one error occorred during the synchronization proccess."

Anyone pass for this trouble? Help me.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
joesnyde Sat, 08/07/2010 - 10:13

Hi Eric and Anthony,

Run the directory sync through the CDA Web Interface this will display an error code. Open CDA > at the Menu select > Desktop Administrator > Side A > Login > Expand Services Configuration > Synchronize Directory Services > Syncrhonze. If their is a failure you should see an error code.

I have attached the CAD Error Code Dictionary to this post for you to refer.

Regards,

Joe

Attachment: 
Anthony Holloway Sun, 08/08/2010 - 09:22

Joe, I'm running 7.0(1) SR1, and do not have the option to manual sync.  Perhaps Eric can do this.  Is there an alternate way to manually sync for me, or do I just need to get on a higher SR?

joesnyde Mon, 08/09/2010 - 04:09

Hi Anthony and Eric

I am not sure of the exact SR that the feature was introduced. My lab is on SR5. I am including a screenshot of what you should see in the Web Interface of CAD.

Thanks

Joe

Attachment: 
Michael Turnbow Mon, 08/09/2010 - 08:41

Hey Anthony,

Try moving to a higher SR if that option does not appear for you.  Seems like there was a defect in SR1 that affected the menu choices in CDA.

Also, have either of you tried logging into the CCMuser page to make sure you can actually login with your username and password?  If that works, the other suggestion I would make is to restart the CTI Manager (PUB first then SUBS) and then the Node Manager.  Authentication through CTI issues have caused errors like this in the past.

If the manually sync fails there may be a problem with the Rascal database LDAP.  Are these HA systems or stand alone?  In 7.0 you can do a check command at a prompt under c:\program files\cisco\desktop\bin:  LDAPUtil CHECKREPL to check the database replication status.  There may be some issue with the replication of data.  Let me know if you get to this point and I'll post the next step of manually fixing the LDAP.

Please let me know if this was helpful and if so please rate the post.

Anthony Holloway Mon, 08/09/2010 - 10:29

Thanks for the reply.  No, this is not HA, and yeah, I may just move to a higher SR, but I think I will bounce the CTI Manager then Node Manager first.

I can't believe I never knew CAD auth went through CTI, I always assumed AXL.  Thanks for setting that straight.

Anthony Holloway Fri, 08/13/2010 - 13:10

I restarted CTI with no success.  So then I started to think.  I can log into Appadmin, and the editor, just not CAD.  So I asked a co-worker to log in to CAD on their machine and it worked.  So then I asked them to log in on my machine and it failed.

That narrowed it down quite a bit.

So then I thought, hmm, maybe my Windows 64-bit, and c:\program files (x86) has something to do with it, and sure enough, once I moved the program files to c:\program files, it started working.

My fault, please ignore my mistake. 

Tip:  CETTool.exe suffers the same fate, as you can read about here in the wikidocs.

Chakshu Piplani Tue, 04/30/2013 - 12:04

Hi Anthony,

No need to upgrade. You can do Manual Sync from CDA.

Open CDA->Select Call Center 1->Setup->Synchronize Directory Services.

Screenshot:

Eric Alisson Mon, 08/09/2010 - 12:52

Guys, i resolved this problem running the PostInstall on CAD machine, so i changed the option ICM Admin Workstation Database, because it was SQL, so the database wans't found. I chose the NT, so the database was found and the agents logged in.

Thanks guys.

1425a1425 Mon, 04/29/2013 - 07:27

I tried all of these great ideas but with no luck. It started working after a reboot and a CAD Directory sync.  I also noticed that when I tried to log in via the web service it was taking a little longer than it should.  Not sure if this might be related to the issue but with a reboot that cleared up as well.  Must be something to do with services failing to respond as they should. 

Actions

This Discussion