RV016 blocking a specific https site since firmware update

Unanswered Question
Aug 6th, 2010

I recently updated my RV016 firmware from 2.0.10 to  I did this specifically because the router was not allowing access to comcast.net and a technician from Comcast informed me that he's seen problems with Linksys/Cisco routers causing that (which I confirmed by removing the router which opened access up).  After firmware update, access to comcast.net worked.  However, access I had to a specific https site prior stopped working.  The specific address is https://campus.dcsdk12.org/icprod/portal/icprod.jsp.  No setting on the router were changed as part of the firmware update.  Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Hornstein Fri, 08/06/2010 - 20:01

Hi Dan,

Would it be hard for you to reset the unit back to factory defaults and try the operation again. 

If that fixes the issue, please reply to this posting.

regards Dave

David Hornstein Sat, 08/07/2010 - 23:38

Hi Dan,

The problem arose when all of a sudden certain web sites could not be accessed.

Does the following link work

If it does, sure sounds like a dns issue to me, others who read this post may disagree..   What would happen if you manually altered the DHCP  server within the router so that you gave out, for diagnostic purposes dns server =

After you apply that change  to the router,  please release and renew the IP address on your PC and see if you can now access the URL.

If that change allows to to access the internet without issue, to me it sure sounds like there is a DNS issue with the folks from comcast.

It may be, after you call the good folks at Small Business Support center, to resolve this issue;


I don't want to guess their next action.  Sorry for this inconvenience.

regards Dave

buffandan Sun, 08/08/2010 - 19:41


Thanks for the ideas.  Still doesn't work.  Doesn't appear to be a DNS problem with Comcast.  I'll contact support per your suggestion.  Seems to me like something in the router itself.

Thanks again.  Wish me luck.


This Discussion