2950 12 Port Metro Ethernet Multiple Vlans

Unanswered Question
Aug 7th, 2010

Hello All,

     I have a client that shares office space and also wants to share a colocation.  Client 1 currently has a 10MB Metro Circuit between the office and the colocation using 2 Cisco 2950 switches.  The CIsco switches are configured with a vlan beween port 1 respectively and port 2 goes to the LAN both in the colocation and office.

All works great.

The chalenge is to add Client 2 completely seperate than Client 1.  I am wondering if there is a way configure port 2 on both switch in a seperate vlan or segment vlan 1?


The 2 swicthes configuration are identical.

vtp domain Client1
vtp mode transparent
spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
vlan 3875
name Metro-E
!

int f0/1

description MetroE to Colo

switchport access vlan 3875

switchport trunk allowed vlan 3875

switchport mode trunk
switchport nonegotiate

speed 100
duplex full

spanning-tree bpdufilter enable
no shut

!
interface FastEthernet0/2

description Office Link

switchport access vlan 3875
no shut
!

line con 0

Below was my first attempt but with testing interface 2 and 3 where able to see each other.

int f/03

switchport access vlan 3875

no shut

Any and all help would be appreciated.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sat, 08/07/2010 - 12:16

Hello Gregory,

you simply need to create a second vlan for example 3876 you need to do it on both switches and to allow it on trunk both sides

conf t

vlan 3876

name customer2

exit

int fas0/1

switchport trunk allowed vlan add 3876


int fas0/3
switchport
switchport mode access
switchport access vlan 3876
!

note the add keyword without it you miss vlan 3875 !

Hope to help
Giuseppe

hotsparez Sat, 08/07/2010 - 12:45

Thank you giuslar

SO what your saying a single port can be part of 2 VLANs and also be segregated from each other.  I will attempt this afternoon and will update ASAP.

Thanks again.

Actions

This Discussion