Bulk Provisioning (BAT) Jobs Stuck in Pending

Unanswered Question
Aug 7th, 2010

Greetings all,

I am working on a 7.1.3bsu2 build out and BAT is giving me a hard time.  Whenever I create a bulk job it is stuck in "Pending" status.  I have tried to active and stop/start the job(s) to no avail.  The only thing that works is restarting the Bulk Provisioning service.  I do have the appropriate services activated.  However, all jobs appear to get stuck.  I have not seen this problem on a 7.1.3bsu2 system before.

I have tried deactivating and then reactivating the service.

Anyone come across this or have any suggestions?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joseph Martini Wed, 08/11/2010 - 09:07

I haven't seen this issue before.  I just tested a BAT job on the same version and it ran fine.  The next step would be to enable detailed Bulk Provisioning Service (BPS) traces and then reproduce the problem and take a look at the logs.

Jon Petersen Tue, 10/04/2011 - 03:33

Hi William,

Did you ever find a resolution to this?

I have x2 CUCM 7.13 clusters and this issue is happening on both.

All services are started.

Any help would be great.




This Discussion