UPGRADING IOS in 6509-E

Unanswered Question
Aug 9th, 2010

Dear sir,

I have cisco 6509-E Switch which has (s72033_rp Software (s72033_rp-IPSERVICESK9-M), Version 12.2(18)SXF9, RELEASE SOFTWARE (fc1))

I would like to upgrade with ( (12.2.18-SXF17a Software- s72033-adventerprisek9_wan-mz.122-18.SXF17a.bin)). the question is does it effect on other modules like.

FWSM Firewall : Version 3.2(3)
IDSM : Version 7.2(1)
LOAD BALANCE : Version 3.0(0)A1(4a)

Please let me know.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hitesh Vinzoda Mon, 08/09/2010 - 04:29

Nothing as such but you must ensure that the new IOS supports fwsm, IDSM & LB

HTH

Hitesh Vinzoda

Pls rate useful posts

Actions

This Discussion

Related Content