Pix 501 PDM not loading

Unanswered Question
Aug 9th, 2010
User Badges:

So, I have a client who's got a Pix501 installed and we're trying to get into it to check some settings.  We https: into the device and it asks for the login/pass.  This is fine.


However, then it opens up a new window: https://xxx.xxx.xxx.xxx/pdm.html# (Title:  Cisco PIX Device Manager Information Window) and give some basic info about the device (Hostname, device, pix version, etc.). 


THEN, it says "Please do not close this window." and "The Cisco PIX Device Manager will start in another window". 


This last part NEVER happens.  I've tried this in multiple browsers, but this is as far as I can get at this point.


Help?


Kurt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jitendriya Athavale Mon, 08/09/2010 - 11:23
User Badges:
  • Cisco Employee,

i would suggest check jave settings

you can check the java console logs if it shows up some error


r u able to access it using other PC's if so then it is difintely a java issue


if no one is able to access it probably the image has been corrupted for some reason and try removing the image and try downloading the image again and installing it



all these suggestions are assuming that the pdm config is fine on PIX

kboutin01 Mon, 08/09/2010 - 11:29
User Badges:

I've tried with multiple computers and multiple browsers and they all act similarly.  It's unclear how long it's been like this since nobody has accessed for quite some time (more than a year, I suspect).


I can look at the Java logs, but what am I looking for?  If I need to re-image the device, how can I go about doing that?  Even simply restoring it to factory settings may be helpful, but unless I KNOW I can access the GUI, I'm going to be out of luck.


Kurt

Jitendriya Athavale Mon, 08/09/2010 - 11:34
User Badges:
  • Cisco Employee,

no no no i am not asking you to reimage the firewall



i am just asking you to remove the pdm file from flash put in a new file in the flash


also since its been almost a yr i would suggest to relook at the config once


here is a link for the procedure and also it has the config's that you need in place for pdm



http://www.cisco.com/en/US/docs/security/pix/pix60/pdm10/installation/guide/install.html

sullijwiii Fri, 02/11/2011 - 22:54
User Badges:

I am also having the same problem, I have verified Java. The last tech that was here was able to get on, I didn't quite understand all he was saying (from India), but he was able to get on and he used a static IP on his computer to get on. There are commands in the script for this 506E, "pdm location 172.168.1.5 255.255.255.255 inside" and that's why I thought maybe his worked. I changed mine to the same static, but still no go. When I did find the PDM file to download it was a bin file. Do I load that directly with TFTP to the PIX?


Thanks

Actions

This Discussion