Switch does not work with router

Unanswered Question

Hi,


My Linksys SE2005 (v2.1) switch does not work with my Belkin N1 Vision router.


If I cable a PC direct to the router it works. If I cable via the switch it does not work - the PC cannot configure the network settings (it can't even access the router).


I have tried with a couple of PCs and both suffer the same problem.

I have tried turning off the switch for a couple of minutes and that didn't help.


I don't believe that the Linksys is broken as it worked fine in another configuration. Could it be an incompatability issue with the router?


I spoke with Belkin and they told me it was a Linksys issue...


Please help as I have a few web-sites down as a result of this.


Let me know if you need further information.


Regards

-Daniel.


PS I was rather disapointed that this forum seem to be the only way to get support. I managed to find a phone number but the automated facility hung up on me. Live chat didn't work. I couldn't even find an email address. Some of your competitors have me talking to a real person in just minutes. Anyway just FYI.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Tue, 08/10/2010 - 05:21
User Badges:
  • Gold, 750 points or more

Hi Daniel,


The model number doesn't make sense to me.  Is it a SFE2000  or SD2005?  can you double check the model number of that product.


If it truely however, the switch  is  domestic product meant for home users, this is not the correct forum for your question.  If the switch is a Cisco small business product this is the place to be.


Again verify the model number of the product in question.


regards Dave

David Hornstein Wed, 08/11/2010 - 07:27
User Badges:
  • Gold, 750 points or more

Hi Daniel,



YES this is one of my products, a Cisco Small Business product.


Since the SD2005 is a unmanaged product, there isn't anything you can do to the switch.  If it isn't linking with the router, it might be most useful to call the good folks at the Small business Support center, to discuss a next action.


http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html



regards Dave

I got through this time (quickly!). They couldn't help though. They said that sometimes routers and switches don't talk.


He got me to ping -t between the two PCs on the switch. There were no errors. The PCs cannot ping the router though.

The switch/PCs work fine with a different router.


So no resolution.


I'm thinking that I'll run two networks - one on each router. The switch will obviously run on the network with the router that it can work with. The only thing I don't know is how to get PCs on two networks to talk to each other. I've added the PCs to my hosts file and can ping but I can't see them through Win Explorer.


Regards

-Daniel.

David Hornstein Mon, 08/16/2010 - 20:39
User Badges:
  • Gold, 750 points or more

Hi Daniel,


Yep don't like the answer, can you please send me you contact details to [email protected]


Even if the router had autonegotiation issues, hopefully they would negotiate down to 10megHalf duplex (maybe).


I wish to take this further, but I am scratching my head and wondering if this issue is related to green energy ethernet  port option on certain belkin router N products.


Can you disable green energy option on the ethernet port so see if my switch port will sync up?


regards Dave

Actions

This Discussion