a number of discovered devices is not displayed in some discovery jobs in LMS 3.1

Unanswered Question
Aug 10th, 2010


the customer uses LMS 3.1 on Solaris. He tried to get the detail information about discovery jobs, but the most discovery jobs don't show information about the number of discovered, devices, reachable devices.... I'm sending you the screenshot of the job browser - all discovery jobs are succeeded, one screenshot (217.bmp) of the discovery job with correct detail information and the last screenshot (109.bmp) with failed detail information. Do you know a solution about this issue? Thank you.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Network Dude Tue, 08/10/2010 - 05:00

Hi Roman,

I have LMS 3.2 on Windows however it must be the same,  from the Home screen click on CS on the top bar, under Job Information Status click on the job number and you should then get the information you need.  I have attached what I see from my run last night.



ROMAN TOMASEK Tue, 08/10/2010 - 06:26


It is the other interface for the displaying discovery jobs. The customer tried it, but the result is same. The click on the JobID doesn't display nformation about the number of discovered devices. See the pictures.

Thank you


Network Dude Tue, 08/10/2010 - 08:47


Looks like there is a discovery already running and the job is failing as soon as it starts, hence why you won't be getting any results.  A quick reboot or restart of the Daemon service should stop the discovery that is currently running.


ROMAN TOMASEK Wed, 08/11/2010 - 01:32


the customer tried to restart DCR proccess, he tried to restart the cw daemon, but the result is same. :-( There is no periodic job for the discovery in the time when the customer displayed details about discovery jobs:-( It is strange:-(



This Discussion

Related Content