Disable Unified Messaging Unity Connections 7

Answered Question
Aug 10th, 2010

Hello all-

Just want to see if there is a way to disable unified messaging for some users in Unity Connections 7.  I'm looking to allow only 10 users of 90 to have access to voicemails in the inbox.  I looked around here and all I could find was stuff for Unity 3.x and what not.

Thank you for your time,

Jeff

I have this problem too.
0 votes
Correct Answer by rob.huffman about 6 years 5 months ago

Hi Jeff,

Yes, on a newly created COS this setting would be off by default

Cheers!

Rob

Correct Answer by rob.huffman about 6 years 5 months ago

Hi Jeff,

Set these users up in a COS with this checkbox (not checked) >under Licensed features

Allow Users to Access Voice Mail Using an IMAP  Client

Cheers!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
rob.huffman Tue, 08/10/2010 - 07:37

Hi Jeff,

Set these users up in a COS with this checkbox (not checked) >under Licensed features

Allow Users to Access Voice Mail Using an IMAP  Client

Cheers!

Rob

Correct Answer
rob.huffman Tue, 08/10/2010 - 09:33

Hi Jeff,

Yes, on a newly created COS this setting would be off by default

Cheers!

Rob

jeffrey-young Tue, 08/10/2010 - 10:46

Good deal.  I just need to set up another COS for their IT department so they can use the other features.

While we're talking Unity Connections stuff.....I don't want to configure visual voicemail, but I would like the messages button to dial the voicemail pilot.  Is that possible?

Thanks for the help Rob.

Jeff

rob.huffman Tue, 08/10/2010 - 11:14

Hey Jeff,

You are most welcome my friend

In CUCM, on the Voicemail Pilot and Voicemail Profile Config Pages have you checked this checkbox?

-Make this the Default Voice Mail Pilot for the system-

-Make this the Default Voice Mail Profile for the system-

These docs are for Unity but the principles remain the same;

From this doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080232450.shtml#wiz5

Have a look at the examples in this excellent Guide;

Unified CallManager Voice Mail Interactive Voice Network Configuration Example

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00807f8b7b.shtml#step3

Hope this helps!

Rob

jeffrey-young Tue, 08/10/2010 - 12:25

Those are both checked.  Now the message they are receiving is: Password is expired.  They are able to walk through the prompt and change their PIN, then the messags button works fine.

This is a CUCMBE box so I know everything is managed through there, and passwords are set to never expire.  It's a little odd.

Thanks again,

Jeff

Actions

This Discussion