LMS 3.2/ASDM(asdm-615.bin)

Unanswered Question
Aug 10th, 2010
User Badges:

I have upgraded LMS 3.1 to 3.2. When I was launching topology services, java used to be upgraded from 1.6.0_05-b13 to jre-6u11-windows-i586-p_withjacorb from cisco works server.

Also i am using asdm-615.bin on ASA5520.

After upgrade of java, i cannot use ASDM, because of error.

I used to downgrade java and I can use ASDM now, but can not use topology services...

Can I change the java version on LMS 3.2, or may be there is a solution for java version capabilities for cisco products?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 08/13/2010 - 23:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS 3.2 can use JPI 1.6.0_11 or higher only.  You cannot use a JPI version less than 1.6.0_11 with LMS 3.2.

Actions

This Discussion

Related Content