No Connection to Wireless

Unanswered Question
Aug 10th, 2010

Hello!

I have WLC 526 and AP 521, both are with new firmware(7.0.98.0). AP is registred on wlc. I have created network, it seen by client. But when client try to connect appear waiting for network dialog, and it waits some time and then disappear but client is not connected. I try on 2 PC with win xp win 7, same results. From router I able to ping WLC. Nothing in logs, even clients try to connect network. What it can be ? What debug can make clear what wrong ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
AZaburdyayev Wed, 08/11/2010 - 20:23

On controller I have created both BSSID with open and with authentication(wpa wpa2), but same result

Leo Laohoo Wed, 08/11/2010 - 20:35

So let me get this straight ... You have open authentication and no encryption and your client ISN'T able to associate?  So the problem is NOT the WLC but the client.

AZaburdyayev Wed, 08/11/2010 - 20:49

No. I have tryed 2 wireless networks, 1 was without authentication and without encryption( client cannot connect), 2nd was with encryption and authentification. Both cases client cannot connect. To make results more correct I have used 3 PC with different OS(1 - WinXP, 2nd and 3d are Win7).

Leo Laohoo Thu, 08/12/2010 - 15:19

was without authentication and without encryption( client cannot connect),

I am concerned about this.  What did you set up in your client that they couldn't even connect to an open authentication?

Actions

This Discussion