Phone not resetting to factory defaults

Unanswered Question
Aug 11th, 2010

hi all,

i have got a cisco 7975 which i want to reset to its factory defaults but it is not happening everytime i am pressing the code # and 123456789*0# it loads the OS shows the full process but again comes to some configuration which i did some time back more over this configuration is no more in my cucm database the MAC i tried to check this is also not there in the database and the ip address which it is taking is also not in the device list. So bit confused how this is happening.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Matthew Kaufman Mon, 08/16/2010 - 06:26

Try using the sequence "3491672850*#".

The difference is this:
"1234" - Used to behave differently, it would format flash completely. It was changed for various reasons and now essential cleans up flash and goes out and ask for the exact same load it had before.  So if you were running 8.5.3S it would go and try and reload 8.5.3S.

"349" - Essentially replaces the old functionality of 1234.  This sequence does format flash and causes the phone to come up and ask for term75.default.loads.  So you have to follow the rules for this and make sure you are on a DHCP enabled network, have the right TFTP server set in Option 150 and most importantly that you have a validTerm70.default.loads and matching application files on that TFTP server.

Hope this helps!



This Discussion

Related Content