All Lwapp Ap's saying duplex mismatch

Unanswered Question
Aug 11th, 2010
User Badges:

Hi all


I have a wlc4404 controller and 1242LAG ap's, however they are all coming up with duplex mismatches, the switches are set to auto, why is this happening ?


08-11-2010 13:43:43 Local0.Warning x.x.x.x ST-WLC4404-1: *Aug 11 13:43:14.466: %LWAPP-4-AP_DUPLEX_MISMATCH: spam_api.c:3953 Duplex mismatch discovered on FastEthernet0 (not full duplex), with AP19 FastEthernet0 (full duplex) for AP AP13


Cheers

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 08/11/2010 - 16:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Switches are not 2900XL/3500XL are they?


If they are not, try shut/no shut the interface.

George Stefanick Thu, 08/12/2010 - 11:11
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

I know there was a bug in 6.0.188.0  with WCS that showed the incorrect duplex.


What code are you on ?

carl_townshend Fri, 08/13/2010 - 02:39
User Badges:

hi there


I do not have WCS system, these messages are coming from the WLC 4404 controllers


any ideas ?

Roger Alderman Wed, 09/22/2010 - 05:16
User Badges:

Hi Carl


I'd always recommend fixing the 1242 ethernet ports to 100 full. The auto-negotiation process is not exactly foolproof. I've seen these problems so many times that I always fix the ports both on the AP and on the switch.


Regards


Roger

carl_townshend Wed, 09/22/2010 - 05:40
User Badges:

hi roger


can we do this from the controller, or do I need to console to each individual ap ? or can you enable telnet on each ap ?


cheers

Roger Alderman Mon, 09/27/2010 - 01:44
User Badges:

Hi Carl


Initially I'd just set the switchports to 100M Full and try that. I don't often have to set the APs as well.

If you do need to do the APs you can't batch configure from the controller. You'd have to console to it. If you try and telnet to it to change the settings it probably won't let you as you're changing settings on the connection you're actually on.


Regards


Roger

Actions

This Discussion