58 into 50...

Unanswered Question
Aug 11th, 2010

Another odd one..

I have a 4402-50 and 58 access points. I have 8 designated as not needed, but for reason's I won't go into, they have to be powered on and on the network.

I need to find a way of having the main 50 ap's adopted by the controller, and for it to ignore these 8.

Is this possible ?

Thanks.

NM

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Cook Wed, 08/11/2010 - 07:34

The only way I know to do this (other than keeping those APs from even finding the controller) would be to use AP authentication on the WLC to restrict access to your preferred APs.

-John

neilmac Wed, 08/11/2010 - 07:49

Thanks, John.

Can you give me any hints on how to do that ?

NM

John Cook Wed, 08/11/2010 - 08:27

I know it's a lot easier to manage with WCS as you can import a file with the macs of the APs, but on the controller you will need to go to Security / Ap Policies, and add the macs of the APs for your 50 devices.  Then you'll need to check the box to "Authorize MIC APs against auth-list or AAA".  The auth doesn't happen until the AP joins, so if there is a problem, you won't see it until the next time the APs reboot.  If you have older APs that don't have MICs, then the add step is a little different, but newer APs just need the macs.

-John

neilmac Thu, 08/19/2010 - 03:12

Autonomous not an option.

Can anyone else please help with this it's now critical.

OK, I am on code 4.2.205.0.

Can anyone please confirm that I can adopt the first 50 access points by using MAC filtering ?

If not, how else do I achieve this ?

Any help appreciated, don't hold back now folks....

Thanks,

NM

thrynyk9872 Thu, 08/19/2010 - 14:39

Make sure the 8 APs connect to the controller.  Configure them as H-REAPs and make the other 50 APs join the controller blocking the 8 from joining.  Now the 8 should be stranded and going into WAN down, local switching mode.  If your version of code supports AP priority (I don't think it does) then you could set up higher priority for those 50 and a slightly lower priority for the 8.  When you need to configure your H-REAPs drop a couple of the 50 APs down a couple of priority levels and your H-REAPs should rejoin.  Once your done drop disconnect your H-REAPs and let the other APs rejoin and reset the priority.

Don't do this during production time because it will drop clients.  Or, just buy another controller.  Also, don't blame me if this doesn't work because I've never tested or done this before.

Actions

This Discussion