WCS/Redhat Upgrade Question

Unanswered Question
Aug 11th, 2010

Hello all,

I recently migrated from the WLSE appliance to WCS Version 4.1.83.0 as well as Redhat Linux 4.0 (via the 2 CD's that were shipped). I would like to upgrade my WCS to the latest version (7.0), with the following upgrade path in mind:

4.1.83.0

to

4.2.62.0

to

5.2.110.0

to

7.0.164.0

My question is do I need to upgrade my Redhat to 5.0 Enterprise version as well in order to support this upgrade? My understanding is that the WLSE appliance is no longer an appliance and is now a full fledge WCS SERVER, in which case I do need to upgrade Redhat. If so, is Redhat 5.0 free to upgrade?

Thanks for the help as always.


Bobby Grewal

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rollin Kibbe Wed, 08/18/2010 - 11:11

Hi Bobby:

Yes, in order to run WCS versions beyond 4.2, you'll need a Red Hat upgrade on a converted WLSE.  Because the conversion process brought Red Hat provided by Cisco, the converted WLSE is indeed an appliance (it's just not called that) and Cisco does indeed provide the Red Hat upgrade.  You can open a service request with TAC and they'll post the ISO image of the Red Hat upgrade CD for you, or give me your Cisco.com ID and I'll post it for you without an SR.

As for your proposed upgrade path, if this was *my* WCS installation to address, I'd go:

4.1.83.0 to 4.2.128.0 then run Data Cleanup

4.2.128.0 to 6.0.181.0

6.0.181.0 to 7.0.164.0

Long and short, avoiding some bugs and letting 4.2 executables clean a 4.2 database before exiting the train, then bypassing 5.* altogether.

Sincerely,

Rollin Kibbe

Network Management Systems Team

bobby.grewal Wed, 08/18/2010 - 11:21

Thanks Rollin...my Cisco ID is bobby.grewal if you could kindly post the Red Hat upgrade CD. I assume this will be Redhat Linux 5.0 (32-bit).

Much appreciated.

Bobby Grewal

Rollin Kibbe Wed, 08/18/2010 - 11:47

Hi Bobby:

I've done the posting; it takes about half an hour for the email to get generated and in your box.

This is an ISO of the upgrade to Red Hat 5 tailored for the converted WLSE.  When you burn it, burn it on the slowest speed possible (remember the WLSE hardware's a few years old and the CDROM drive doesn't always respond well to high burn speed CDs.)  It will only install on a converted WLSE that hasn't been modified from the way it was back when it was a WLSE.

Sincerely,

Rollin Kibbe

Network Management Systems Team

barryfowles Mon, 07/16/2012 - 07:57

Hi Rollin - I'm currently trying to do the same thing for a customer so that I can export their WCS  licence file off of the WLSE and migrate them onto to a VMWare NCS. Could you please post me the link, my Cisco ID is barryfowles

Many Thanks

Barry

Actions

This Discussion