Unity Connection 8.x - Not able to generate reports

Answered Question

Hi all,

I've got a Unity Connection 8.0.2c cluster and I am having some issues with generating reports and wonder if anybody has ran into these issues before.

When I try to generate a "User Phone Login and MWI Report" I am not seeing any data. The only thing that I get is the user name, extension, and COS.

I am also getting this error "Unable to find any report data based on parameters" when trying to generate a "User Message Activity Report"

Thanks in advance for any inputs/suggestions !!!

D.

I have this problem too.
0 votes
Correct Answer by David Hailey about 5 years 8 months ago

8.5.

Hailey

Sent from my iPhone

Correct Answer by rob.huffman about 5 years 8 months ago

Hi Danny,

It looks like you are hitting this different bug

CSCtg39324 Bug Details Bug #10 of 29 | < Previous | Next >

Message traffic report is empty
Symptom:

Message Traffic Report is empty when message activity occured for the selected range of dates.

Conditions:

Run Message traffic Report for a range of dates when known message activity occured.

Report is empty instead of containing data.

Workaround:
None
StatusStatus
Fixed             

Severity Severity
3 - moderate

Last Modified Last Modified
In Last Year        

Product Product
Cisco Unity Connection         

Technology Technology


1st Found-In 1st Found-in
8.5(0.29)       
           
Fixed-In Fixed-in
8.0(2.3)
8.5(0.49)
8.0(2.98000.80)
8.0(2)ES6
8.5(0.96000.243)
8.0(2.41001.1)
8.5(0.96000.7)
8.0(3.10000.8)

Cheers!

Rob

Correct Answer by David Hailey about 6 years 3 months ago

Is this service activated/started?

Connection   Reports Data Harvester

Hailey


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (4 ratings)
Loading.
Correct Answer
David Hailey Wed, 08/11/2010 - 20:16

Is this service activated/started?

Connection   Reports Data Harvester

Hailey


rob.huffman Thu, 08/12/2010 - 05:50

Hey Danny,

I might follow up with TAC as this should be fixed according to the notes

CSCsr45007            Bug Details

Subscriber Message Activity report problems

Symptom:

Subscriber Message Activity Report doesn't have data that is expected.  Many fields come up as N/A or blank.

Conditions:

This happens any time the report is run.

Workaround:

None.

Further Problem Description:

This underlying problems were diagnosed after 7.0 shipped and will be addressed in 8.0.  It entails a rewrite of this report.
StatusStatus
Fixed             

Severity Severity
4 - minor

Last Modified Last Modified
In Last 2 weeks        

Product Product
Cisco Unity Connection         

Technology Technology


1st Found-In 1st Found-in
2.0
1.2(1)
7.0(1)
7.0(0.313)       
           
Fixed-In Fixed-in
8.0(0.160)
8.0(0.164)
8.0(0.168)
8.0(0.178)
8.0(0.189)
8.0(0.205)
8.0(0.207)
8.0(0.215)

Cheers!

Rob

Hi all,

Has anyone found the fix for this issue ?

I restarted Cisco Tomcat and Connection Reports Data Harvester with no success. I even rebooted the servers (Primary and Secondary servers) and still not able to generate report. The report that I am trying to run is the "User Message Activity Report" and I am getting the message "Unable to find any report data based on parameter(s)".

Thanks in advance for any feedbacks !!!

D.

Correct Answer
rob.huffman Thu, 03/10/2011 - 05:25

Hi Danny,

It looks like you are hitting this different bug

CSCtg39324 Bug Details Bug #10 of 29 | < Previous | Next >

Message traffic report is empty
Symptom:

Message Traffic Report is empty when message activity occured for the selected range of dates.

Conditions:

Run Message traffic Report for a range of dates when known message activity occured.

Report is empty instead of containing data.

Workaround:
None
StatusStatus
Fixed             

Severity Severity
3 - moderate

Last Modified Last Modified
In Last Year        

Product Product
Cisco Unity Connection         

Technology Technology


1st Found-In 1st Found-in
8.5(0.29)       
           
Fixed-In Fixed-in
8.0(2.3)
8.5(0.49)
8.0(2.98000.80)
8.0(2)ES6
8.5(0.96000.243)
8.0(2.41001.1)
8.5(0.96000.7)
8.0(3.10000.8)

Cheers!

Rob

Hi David !!!

Is the upgrade process for 8.5.x the same as 8.0.3 ?

I have done upgrade on Unity (Windows base) before but not Unity Connection. I understand Unity Connection upgrade is a lot less painful then Unity (Windows base) and the install can be done during production, no outage window needed during the installation correct ? At this point I am going to go with your suggestion going to 8.5.x. For this upgrade do I need to order the DVD software disc or do I just download the software from Cisco website ? Can you give me a high level overview of the process ?

I also running CUCM 7.1.3. Any compatibility issues with the version of CUCM that I need to be aware of ?

Thanks David !!!

D.

David Hailey Fri, 03/11/2011 - 15:42

D,

The upgrade process for you is the same. You do not need a new license to upgrade from 8.0 to the new shipping version of 8.x. You can simply download the appropriate image(s) from CCO and combine them into a single file just like you do for CUCM. If you are upgrading from 6.x or 7.1.x then you'd need to order the upgrade via PUT but you're on 8.0 so you're good. The high-level process is the same you are accustomed to already. Just make sure to read release notes and do a bug scrub so you're familiar with any gotchas.

For CUCM compatibility, to my knowledge you are good there as well. Any version of Unity Connection 2.x and higher is supported with CUCM 4.1(3) and higher.

Let me know if you have other questions.

Hailey

Please rate helpful posts!

Thanks David !!!

For this upgrade going from 8.0.2 to 8.5.x

Do I need to backup the data on 8.0.2 then install 8.5.x on the inactive partition then restore the data ? or the 8.5.x upgrade process will automatically pull the data (like user messages, system configs, recorded greeting ... etc..) over ? I assume the upgrade is done on the primary server first correct ?

Very much appreciate your help David !!!

D.

Actions

This Discussion