IOS Upgrade For CUCM7.1(3b) - Voice Gateway 1760

Unanswered Question
Aug 12th, 2010
User Badges:

Hello all,

We plan on upgrading our CUCM cluster to version 7.1(3b)SU2 from version 6.1(4).

We currently run 1760 voice gateways with the IOS: ‘c1700-ipvoicek9-mz.124-15.T9.bin’ (12.4T range).

I wanted to establish if the latest version of this IOS would be good enough for CUCM7.1(3b)SU2:

Latest 124.T IOS: c1700-ipvoicek9-mz.124-15.T13.bin Release: April 2010.

Any advice would be appreciated.

Thanks

Jamie

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Thu, 08/12/2010 - 03:48
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

That question is far too generic. What features and protocols do you expect to use?


If this is a MGCP-controlled gateway that is only used for a PRI or FXO ports, it should work fine. UCM will downgrade the MGCP version to match the gateway.


PS- As you know, those routers are getting long in the tooth. You should start budgeting to replace them.

Jamie Weatherhead Thu, 08/12/2010 - 03:59
User Badges:

Hi Jonathan,


Thank you for your reply.


Sorry, should have stated this in the first place.


They are h323 1760 routers which some are connected to ISDN2 circuits and others connected to ISDN30 circuits.


We also have 3 x 2800 series routers in London configured as MGCP gateways.


The 1760 routers need SRST capability which our current IOS (12.4T9) supports. We currently run CUCM 6.1(4a) and have had no problems with our voice gateways so far. Was hoping an IOS upgrade to the latest 12.4T range would suffice when we upgrade our CUCM cluster to version 7.1(3).


Regards,


Jamie

Jonathan Schulenberg Thu, 08/12/2010 - 04:08
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Yeah I don't see a problem with that.


For reference, there is a document that covers which versions of UCM and IOS have been tested together. UCM 7.1(3) was tested to 15.0(1)XA so 12.4(15)T should work just fine.

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html#wp1016708

Jamie Weatherhead Thu, 08/12/2010 - 04:14
User Badges:

thanks Jonathan, that's most helpful.


I'm being a little paranoid, but as we have so many of these routers, I thought I should double check.


I'm hoping there will be a budget available to upgrade these soon.


Thanks again.

Jamie

Actions

This Discussion

Related Content