Does CUPS 7.x work with CUPC 8.0

Unanswered Question
Aug 12th, 2010


I'm new to this siteas we are just about to have a new Cisco phone system installed. I have been recommended by our supplier that we should use CUPS 7.x as version 8.0 still has bugs ? my question to the supplier was is it possible to use CUPC 8.0 with CUPS 7.x as the user interface is more pleasing on the eye for the end users and it will save us from upgrading all the users workstations if and when we upgrade to version 8 of the server software. The supplier was a bit vage so could someone please confirm that this is ok to do or reasons why we should not mix the two versions.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Chris Tolley Thu, 08/12/2010 - 09:01

We are running CUPS 8.0.2 and I'm not having any issues. We deployed 7 a few monthes ago but decided to wait on 8 to get the extended chat features.


This Discussion