CUMA User activation

Unanswered Question
Aug 12th, 2010

Hello,

I have a problem with an CUMA Server.

If I want to import a user I get the following error:

'Internal server error. Please check the Cisco Admin Server logs or contact Cisco Customer Support'

If I press Test config at the configuration website it tells me that it works proberly. The  user have read only rights in the AD.

The cuma.log is attached.

Achim

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
astrohmeier Thu, 08/12/2010 - 22:37

Hi Mady,

if you mean with testing to press the test config button in the Active Directory configuration page it tells me that the configuration is successful.

thanks Achim

htluo Thu, 08/12/2010 - 22:51
oz-bpv.rhf:389 [Root exception is java.net.UnknownHostException: oz-bpv.rhf]

It looks like CUMA server was not able to resolve oz-bpv.rhf to an IP address.

Michael

http://htluo.blogspot.com

astrohmeier Fri, 08/13/2010 - 00:23

Hi,

I found the problem. There where no DNS Servers configured.

After entering the DNS it works.

Is it normal that I can import users only from AD and not frum CUCM?

thanks Achim

mightyking Wed, 10/20/2010 - 16:42

Where did you configure the DNS? Is it in CUMA server or in the DNS server? I can access the sever admin page using the FQDN and the IP Address. I don't think that I have DNS problem but the engine doesn't want to start. Do you have any idea what am I missing?

Thanks,

MK

Actions

This Discussion