Cannot get video to work on 9971

Unanswered Question
Aug 12th, 2010
User Badges:

We just got in a couple of 9971's with the camera's.  I'm trying to get them to work no to avail.  We are running CUCM 7.1.3.32900-4, which I believe supports the 9971's as I was able to configure and register the phones.  The load on the phone is sip9971.9.0.3


When I was doing some research on getting the camera to work, I see that I should have the Cisco Camera* option under the Product Specific Configuration Layout.  Well I don't have that at all.  If I go into the System > Enterprise Phone Configuration, I do see it in there and do have it enabled.  When I change that setting from Disabled to Enabled, do I have to restart any services? Because I haven't.



Any information/suggestions you can provide are greatly appreciated.


Thanks


Joe


CUCM9971.JPG

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Thu, 08/12/2010 - 10:02
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Probably hitting this:


CSCtf17163            Bug Details



Add videoCapabilities & ciscoCamera for 9971 and 9951  Phones

Symptom:
Cannot enable video capability or ciscocamera  for 9971 and 9951 phones

Conditions:
Config item  missing from phone config page

Workaround:
Install a  device pack that has these changes.

Fixed-In http://tools.cisco.com/Support/BugToolKit/images/Field%20Definitions.html
7.1(4.98000.159)
7.1(4.99061.2)
7.1(4.98000.164)
7.1(4.98000.169)
7.1(3.33024.1)
7.1(5.10000.12)                                                          


Try installing the latest devpack for your version


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

Actions

This Discussion