CCX Editor Customizer Error

Answered Question
Aug 12th, 2010
User Badges:

I am running Windows 7 and I have installed CCX Editor in XP Mode


The last version worked fine however when we upgraded to 7.0(1)SR04_Build443 I uninstalled the older editor and installed the new.  Now when I go to the properties of the steps I get a Error Box with the Title "Customizer Error" There is no wording in the window itself and thier is a red "X" and OK button.  After clicking the OK button it open the customize windown with the wording "Nothing to customize"  Has anyone ran into this error and know how to fix it?

Correct Answer by Anthony Holloway about 6 years 7 months ago

Have you tried to disable visual themes, per the docwiki?


This is the worst link in history, but it's all I could find:  http://docwiki.cisco.com/wiki/Issues_with_installing_on_windows_vista_and_windows_7

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Anthony Holloway Fri, 08/13/2010 - 09:05
User Badges:
  • Purple, 4500 points or more

And thank you for posting back, and not leaving this post orphaned. 

Muhammad Waqas ... Tue, 03/12/2013 - 09:14
User Badges:

Hello All,


I received this error msg too at uccx 7.0 sr5, i followed the wikidoc changes and then it gave another error msg of java.lan.nullpointer exception".  for troubleshooting , i followed the instructions from below mentioned link and got the problem fixed.


http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a0080b04518.shtml


I hope, it would be useful for someone in future.




Thanks

Regards,

Waqas

smolz Tue, 02/05/2013 - 10:07
User Badges:

I know this is an old thread but has anyone gotten this to work on Windows 8?

Actions

This Discussion