FWSM Upgradation

Answered Question
Aug 12th, 2010
User Badges:

Hi,


I have one 7613 Chasssis running IOS trail 12.4(SRC1) with Fwsm in slot 1 running ver (3.2.2).My query is that does Chassis support 12.4(SRC10 will support FWSM after upgrading FWSM with ver 4.x.Also let me know which ver in 4.x for FWSM is more stable and least bug.Here i am attaching show version of Chassis and FWSM.Please do the needfull


Regards,

Himanshu

Correct Answer by Jennifer Halim about 6 years 8 months ago

Here is the minimum switch version required to run FWSM version 4.0:

http://www.cisco.com/en/US/docs/security/fwsm/fwsm40/release/notes/fwsmrn40.html#wp161314


I would suggest that you run the latest version of 4.0.x, which is 4.0.12.


Hope that helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion