Last supported version of IOS for WS-X6416-GE-MT

Unanswered Question
Aug 13th, 2010

I've been looking all over for anything that has the last known supported version for the WS-X6416-GE-MT line cards.  I know these are not supported anymore, but we are trying to upgrade one of our 6K and need the last supported version.  Any help would be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ewood2624 Fri, 08/13/2010 - 10:11

Thanks for the response.  I know the 12.2(18)SXF line is End-Of-Life and it says to upgrade to SXH or SXI.  We tried the newest version of SXH7 and the line cards wouldn't come on.  Should we try an older version of SXH or SXI?  What is the difference between the SXF and SXH trains?

Jayakrishna Mada Fri, 08/13/2010 - 10:33

SXH and SXI wont support those cards. If you want to use those cards you have to be on SXF train.

SXH has some new features that SXF does not have. It should documented in the SXH release notes.

you can also you cisco feature navigator to compare two images and you will see the differences:

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

JayaKrishna

Actions

This Discussion