Blocking incoming collect calls in the voice gateway

Unanswered Question
Aug 13th, 2010


I am using a C3825 router and I want to block incoming collect calls. I tried the command "double-answer" under cas-custom but it is not working. Does anyone have an alternative? I am using an E1 R2 digital.

Thank you


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Paolo Bevilacqua Fri, 08/13/2010 - 14:54

That is supposed to work in Brazil only, and you have to verify with telco.

There is no other way.

Jonathan Schulenberg Mon, 08/16/2010 - 03:20

Some telcos (at least in the US) allow you to have this disabled on the telco side. ISDN signaling has no way of indicating this to the CPE.I would call your telco and explain that you want all collect calls and third-party billing to you blocked.

Paolo Bevilacqua Mon, 08/16/2010 - 04:09


OP is not in the US, and does not have ISDN, has E1 R2 instead

E1 R2 has a method to block collect calls called double-answer. This method is supported and documented by Cisco.

But for some reason it doesn't work for OP.

In these case, it is necessary to involve an experienced consultant, if not TAC escalation directly.


This Discussion