Can't ping isp DNS or Internet

Answered Question
Aug 13th, 2010

Hi

For some reason I can't ping the dns or browse to the Internet.

I have a cisco 851W

I have DSL and setup to dhcp.

When I do a show ip int 4 it shows a ip address picked up for my ISP. So  I know I can get a IP address but I can't ping the DNS which is

72.235.80.12 and 72.235.80.4

Thanks.


!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname smithrouter
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
enable secret 5 cisco
!
no aaa new-model
!
dot11 syslog
!
dot11 ssid tgsmdinc
authentication open
!
no ip source-route
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool ccp-pool1
import all
network 192.168.1.0 255.255.255.0
dns-server 72.235.80.12 72.235.80.4
default-router 192.168.1.1
!
!
ip cef
no ip bootp server
ip domain name smith.local
ip name-server 72.235.80.12
ip name-server 72.235.80.4
!
!
!
username smith privilege 15 secret 5 cisco
!
!
archive
log config
hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $FW_OUTSIDE$$ES_WAN$
ip address dhcp client-id FastEthernet4
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
!
ssid tgsmdinc
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
no ip address
ip tcp adjust-mss 1452
bridge-group 1
!
interface BVI1
description $ES_LAN$$FW_INSIDE$
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=BVI1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
no cdp run
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

I have this problem too.
0 votes
Correct Answer by Nagaraja Thanthry about 6 years 3 months ago

Hello Tony,

Can you remove the default route you have in the configuration?

no ip route 0.0.0.0 0.0.0.0 FastEthernet4

Then, bounce the FastEthernet 4 interface. That should allow the ISP to set

the default route.

Hope this helps.

Regards,

NT

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
kyukim Fri, 08/13/2010 - 15:06

Hi, Tony.

If you can't ping your ISP DNS but you can ping ISP default GW, this means your ISP DNS has a problem.

I do see this kind of problem from my ISP too.

Try to use public well known DNS server, like 4.2.2.2.

I usually configure my dhcp server to use one of my ISP dns and secondary as 4.2.2.2

ip name-server 72.235.80.12
ip name-server 4.2.2.2.

Try to ping 4.2.2.2 from your router. If you can't ping, then your ISP has a problem.

KK

tonymlee18 Fri, 08/13/2010 - 15:27

Hi KK

I still can't get out to the Internet.

If I use my other router I can ping both DNS and go to the Internet fine.

I just have this problem with the cisco router.

Any other suggestions?

thanks

btw cant ping 4.2.2.2 either but I can ping the gateway fine.

if i'm on my linksys router I can ping 4.2.2.2 and 72.235.80.12 just fine but not on the cisco router.

Correct Answer
Nagaraja Thanthry Fri, 08/13/2010 - 15:47

Hello Tony,

Can you remove the default route you have in the configuration?

no ip route 0.0.0.0 0.0.0.0 FastEthernet4

Then, bounce the FastEthernet 4 interface. That should allow the ISP to set

the default route.

Hope this helps.

Regards,

NT

Actions

This Discussion