Configuring 2509 for terminal server access

Unanswered Question
Aug 14th, 2010

Anyone experienced this type of issue when trying to set up reverse telnet session (within 2509)  to other routers console ports?  Here is the configuration I am using:

Current configuration:
!
version 11.3
no service password-encryption
!
hostname 2509_Terminal
!
!
username d privilege 15 p
ip host r2 2002 192.1.1.1
!
interface Loopback555
ip address 192.1.1.1 255.255.255.255
!
interface Ethernet0
ip address 172.20.0.2 255.255.0.0
!
interface Serial0
no ip address
no ip mroute-cache
shutdown
!
interface Serial1
no ip address
shutdown
!
ip classless
!
line con 0
line 1 8
no exec
transport input telnet
line aux 0
line vty 0 4
privilege level 15
login local
!
end

*****When debugging the telnet session I get this:

Telnet2: 1 1 251 1
TCP2: Telnet sent WILL ECHO (1)
Telnet2: 2 2 251 3
TCP2: Telnet sent WILL SUPPRESS-GA (3)
Telnet2: 80000 80000 253 24
TCP2: Telnet sent DO TTY-TYPE (24)
Telnet2: 10000000 10000000 253 31
TCP2: Telnet sent DO WINDOW-SIZE (31)
Telnet2: 40000000 40000000 253 44
TCP2: Telnet sent DO COMPORT (44)
Telnet0: Sent SB NAWS 80 24
comport option isn't valid on line type 1
TCP2: Telnet received DO ECHO (1)
TCP2: Telnet received DO SUPPRESS-GA (3)
TCP2: Telnet received WONT TTY-TYPE (24)
TCP2: Telnet sent DONT TTY-TYPE (24)
TCP2: Telnet received WILL WINDOW-SIZE (31)
Telnet2: recv SB NAWS 80 24
TCP2: Telnet received WONT COMPORT (44)
TCP2: Telnet sent DONT COMPORT (44)

I have tried everything at this point.  I'm beginning to wonder if it is hardware related now.  Any ideas or suggestions would be greatly appreciated.

Respectfully,


David

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david.sickle Tue, 11/09/2010 - 10:27

Hello Everyone,

Turned out that I had a bad router.  Worked like a charm upon receiving the new router (same model).

Appreciate the suggestions!

Actions

This Discussion

Related Content