loopstart FXO port ringing problem

Unanswered Question
Aug 15th, 2010
User Badges:

I have a problem in a FXO to FXO connections.

I am using Cisco routers with VIC-4FXO and CUCM 6 with MGCP protocol.

This is a schematic view of my scenario:


[telephone A]________[PBX A]________[router A]________[router B]________[PBX B]________[telephone B]



All functions like disconnect supervision work fine except in case below:

When  station A calls station B, telephone B starts ringing. Before B answer  the call, station A disconnect the call BUT telephone B remains RINGING  continuously forever.


I also tried "timeouts wait-release" command, but it doesn't helped.

Any ideas???


Beside the main problem I tried to limit the maximum number of rings by "timeouts ringing" command, but doesn't worked. How can I limit it in router or CUCM?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Christopher Graham Sun, 08/15/2010 - 14:01
User Badges:
  • Cisco Employee,

Are you running a back to back FXO connection?  For example:


pbx---router-fxo---fxo-router--pbx


If so, this is your problem.  If you are running a back to back analog line, one end must be FXO, and the other must be FXS.

Actions

This Discussion