CBTS Issue

Unanswered Question
Aug 15th, 2010

Hi Guys,

I have setup 3 DS-TE tunnels and wish to forward traffic over these tunnels using CBTS. However, it seems the traffic is not forwarded over correct TE tunnel. The tunnels are UP. Autoroute is used for IGP to be aware of TE tunnels.

Platform is 7200 series with 12.2(33)SRE1 IOS. Apparently, this IOS supports CBTS. A sample DS-TE configuration is as below-

interface Tunnel 10<br/> ip unnumbered Loopback 0<br/> tunnel destination<br/> tunnel mode mpls traffic-eng<br/> tunnel mpls traffic-eng autoroute announce<br/>

  tunnel mpls traffic-eng exp 5

  tunnel mpls traffic-eng priority 0 0<br/> <span style="background-color: #ff9900;">tunnel mpls traffic-eng bandwidth 8000 class-type 0</span><br/> tunnel mpls traffic-eng path-option 2 dynamic<br/>!

I am setting appropriate traffic to EXP 5 which I have confirmed. Only issue is forwarding traffic over TE tunnels which isn't happening correctly. Apparently, only CEF is taken into consideration based on SA - DA pair from show ip cef exact-route command.

Any help would be appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Giuseppe Larosa Mon, 08/16/2010 - 04:08

Hello Amit,

>> I am setting appropriate traffic to EXP 5 which I have confirmed.

you should set IP traffic to IP Prec 5 on edge non MPLS interfaces.


Hope to help


amit.bhagat Mon, 08/16/2010 - 06:00

Hi Giuseppe,

Okay but what is wrong with setting the IP traffic to EXP at the ingress on the PE router? CBTS will not take into consideration egress-MQC.




This Discussion