UCCE Agent login problem

Unanswered Question
Aug 16th, 2010

Hi,

I'm trying to install splawler in demo lab but i have same problems.

I configured two PGs. One is CM PG, and other is MR PG (i want to install only outbound option, i don't have ivr option).

When i install Cisco Desktop Administrator configured teams and agent shows up in the application.

But, when i try to login in CAD app, i get error: "The request fail because timeout was exceeded".

Is it possible that i must configure IPCC System PG instead of CM PG?

I have experience with UCCX and there is clear how we map agent with phone or mobility extension profile, in UCCE i don't know how is that done.

How do we know which are agent extensions?

Thanks in advance!

Dusan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david.macias Mon, 08/16/2010 - 03:35

There could be so many things wrong.  Did you install CTIOS server?  Did you confirm CTIOS server was working by login in an agent using the CTIOS agent desktop?  Did you install CAD server?  Did you take a look at the CAD desktop logs?

david

dusankovacevic Mon, 08/16/2010 - 04:29

Did you install CTIOS server?

yes, 42028 listening port.

Did you confirm CTIOS server was working by login in an agent using the CTIOS agent desktop?

i installed CTI Toolkit Agent desktop, but i can not login...

Did you install CAD server?

yes.

Did you take a look at the CAD desktop logs?

Yes, in attach is Agent001 log.

Thanks for quick response!

david.macias Mon, 08/16/2010 - 05:01

If you can't log in with the CTIOS desktop forget about CAD for now and focus on that.  What's the error you're getting when using the CTIOS desktop?

david

dusankovacevic Mon, 08/16/2010 - 05:11

"Login name or password is invalid"

also i don't know what for is field "Instrument".

I typed extension of that agent defined in call manager.

I'm not sure that is correct....

i found in documentation this:

"Instrument. The device ID assigned to the teleset you will receive calls on."

but i do not know where to define this...

david.macias Mon, 08/16/2010 - 05:36

The intrument number is the extension of the phone which the agent will log in to.  Is the phone actually registered, connected, and part of the jtapi user in UCM?

david

dusankovacevic Mon, 08/16/2010 - 05:49

Yes, i defined app user in UCM who controls all phones defined in UCM.

This user PGJTAPI1 is used when i have configured CM PG.

I also have end user dusan which Controlled Devices is ip soft phone, and he is in CTI Enabled Group.

The soft phone is registered and connected.

david.macias Mon, 08/16/2010 - 05:59

Can you show a screenshot of your agent configuration in the config manager?

david

david.macias Mon, 08/16/2010 - 06:25

And how are you trying to log in to the CTIOS agent desktop?  A screenshot would help too.

david

david.macias Mon, 08/16/2010 - 06:49

I just took another look at your CTIOS service window and it's reporting some problems.  Is your cti server running?  Honestly, I would back all the way up and confirm that you've installed all components correctly.  Go through the install guide one more time and ensure you've followed all the steps.  There's a pretty good guide in this forum on how to install the different components.

david

Actions

This Discussion