WLC 4402 not booting up "DEAD"

Unanswered Question
Aug 16th, 2010

Hi all,

Hope you can help with this.  I have a WLC 4402 that was showing an error on the seconday image when looking at the MONITOR section on the web interface.  So I decided to upload the same image that we are using on another WLC 4402 that we have and after doing so and restarting the system, now it's not doing anything.  It's not throwing the CISCO screen when consoled to it, not responding to pings to the service port, nothing.  Only the STATUS and PS2 leds are lit on solid, apart from that, is doing nothing.

I tried to press ESC a lot of times on the console screen, tried different conection speeds, different console cable. NOTHING!

Please help.  I'm really coming mad (insane) on this one.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Mon, 08/16/2010 - 15:20

If you don't have a spare 4400 then the only way is to contact Cisco and RMA the unit.

George Stefanick Mon, 08/16/2010 - 16:10

When in the cisco screen do a break (its on the screen) and load your old version of code.

Miguel Corona T... Tue, 08/17/2010 - 06:06

@leolaohoo:  This is actually the spare 4402, so I do have another one, is there  anything I can do with that?  Like copying something from the good one  to the faulty one?

@George Stefanick:  I'm not even getting the CISCO screen :S  That's what's giving me the creeps.

Any idea folks?

Leo Laohoo Tue, 08/17/2010 - 15:40

I hope this post isn't going to be torn down by the moderator ...

This is actually the spare 4402, so I do have another one, is there  anything I can do with that?  Like copying something from the good one  to the faulty one?

Yes you can but you'll have to get some phillips s_crew driver.
Miguel Corona T... Wed, 08/18/2010 - 06:35

leolaohoo, Can you tell me how to do it?  I'm really willing to try any idea that can take me somewhere.

mr_fc Fri, 06/22/2012 - 05:21

Hi there,

I tried to upgrade the cisco boorloader pf WLC 4402 from version 4 to 7.2. I updated ER.Aes FOR 7.2 (EARLY RELEASE.aes). It was updated perfectly and then I rebooted controller....now i can only see blank screen  from connected console.

I tried the flash of other lan controller but its not working because the issue is in the ROM as the boadloader file is in the ROM which is corrupted now

I want the solution to upgrade the boatloader file inside the ROM.

Any Advice/Solution will be highly appreciated.

Actions

This Discussion

Related Content

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode