Blinking line button on IP Phone 6941

Unanswered Question
Aug 17th, 2010

Hello everybody

We've recently come across what seems to be a firmware issue on Cisco IP Phone 6941.

- Call Manager version

- SCCP 69xx firmware version

- On Voice Gateway: num-exp <external number> <hunt pilot>

- Hunt Pilot rings 1 Hunt List composed by 1 broadcast Line Group, which contains 3 non-shared lines associated to 3 different Cisco 6941 IP Phones.

It has already happened twice in a week that on all of the three aforementioned Cisco 6941 IP Phones the line button keeps blinking red and an incoming call text is displayed. Non ringing occurs.

While phones are in that state they are unusable, although their status on the Call Manager admin interface shows "Registered to <Call Manager>". Furthermore, in that state there is no other way to restart/reset them than power cycling them.

Phones make use of "CP Power Cube 3" AC/DC Adaptors, since no PoE switches are available there. All other phones in the same department are 6941 and do not show any issue.

Anyone can help?

Attached is the boot log of one of those phones.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Davide Fiumi Sun, 02/13/2011 - 04:27

We have evidence of hunt groups working fine on CUCM 7.1.5 and Cisco IP Phone 6941 fw 9.1(1)SR1.

jamespatnode Wed, 11/02/2011 - 07:48

I have run into this issue as well.

For me, this has to do with line groups. if the phone is in both support_lg1, and support_lg2 ( both in support_hl) the phone locks up into a blinking status and is unusable. (this happens when lg1 times out and starts to ring lg2)

I found that dialing the primary extension takes the phone out of the blinking state.

I logged into the web page of the phone and found under status messages:

10:20:32, 11/02/2011] DIM: 0 - MGB_DM_ERROR_INDICATION (Channel-Independent): Error: 209,
Module:1,  triggered_by_msg_id=2085

I was able to reset the phone from call manager also.


This Discussion