WAAS 4.2.1 upgrade on WAE-674s

Answered Question
Aug 17th, 2010

After upgrading from 4.1.5a to 4.2.1 on the WAE-674s, the accelerator services take way too loong to change from shutdown state to running. The WAVE-574s doesn't have this problem.

Is this to be expected on the higher end models ?

Thanks,

John

I have this problem too.
0 votes
Correct Answer by jomerril about 6 years 3 months ago

If this is a WAE that has been in operation for some time without reloading, and you only see this occur on the first reload after the upgrade, then you are probably seeing that on reload a full disk check was forced on each of the devices.  If a WAE goes for a long time between reloads, we will force a disk check on reload.  This is normal, and can be seen by looking at the logs in a "show tech-support".

If you see that the accelerators take a long time to load on each and every reload after the upgrade, the an analysis of the syslog.txt (as a start) will be required to see where the delay is occurring.  From there, depending on what is found in the syslog.txt, other logs may also need to be analyzed.

Generally, it is not expected that a WAE-674 should always take much longer to load accelerators when running Cisco WAAS 4.2 than it did with WAAS 4.1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
jomerril Tue, 08/17/2010 - 07:46

If this is a WAE that has been in operation for some time without reloading, and you only see this occur on the first reload after the upgrade, then you are probably seeing that on reload a full disk check was forced on each of the devices.  If a WAE goes for a long time between reloads, we will force a disk check on reload.  This is normal, and can be seen by looking at the logs in a "show tech-support".

If you see that the accelerators take a long time to load on each and every reload after the upgrade, the an analysis of the syslog.txt (as a start) will be required to see where the delay is occurring.  From there, depending on what is found in the syslog.txt, other logs may also need to be analyzed.

Generally, it is not expected that a WAE-674 should always take much longer to load accelerators when running Cisco WAAS 4.2 than it did with WAAS 4.1.

Actions

This Discussion