CW LMS v3.2 with VM ESX 4.0 devices bulk import failed.

Unanswered Question
Aug 17th, 2010
User Badges:

Hi Joe / Friends,


I installed the fresh copy of LMS v3.2 demo on VM ESX 4.0 server. But i am not able to get the bulk import of devices to work not een after restartig the daemon.


Screenshot / error and the CSV file is attached.


Any help will be greatly appreciated.


best regards,

Rajiv

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joel Monge Tue, 08/17/2010 - 09:49
User Badges:
  • Cisco Employee,

Copy this file to your LMS server and try the bulk import with it.  No need to rename or add extension.

Attachment: 
Rajiv Dasmohapatra Tue, 08/17/2010 - 14:45
User Badges:

Dear Joel,


I have tried it with CSV file extension. I will try and get back to you.


best regards,

Rajiv

Rajiv Dasmohapatra Thu, 08/26/2010 - 09:11
User Badges:

Hi,


Tried with this file too. but then too failed to import. please suggest further.


Best Regards,

Rajiv

Joel Monge Thu, 08/26/2010 - 09:32
User Badges:
  • Cisco Employee,

I just tested this file on my LMS 3.2 server once more and I had no problems importing.



What error did you get?  Did you unzip and change the extension of the file?  Unzip this file, do NOT change the extension and try to import.  It should work.  If it does not, I suggest you open a TAC case so someone can troubleshoot this directly on your server.

Satya Siba Sund... Thu, 08/26/2010 - 11:31
User Badges:

Hi have you tried to import device from the file by placing the file under cscopx folder?

fredyvalle Thu, 08/26/2010 - 11:54
User Badges:

Hi Rajiv,

I tested file too and I have imported 16 devices from import file.

As joel said, you have only unzip file, that's all, you don't have to save in specific place because with browse button from file information you can choose it.


Greats,

Rajiv Dasmohapatra Thu, 08/26/2010 - 12:24
User Badges:

Hi friends,


I tried it already without extension, but nothing works i still get the same error that i provided in the first post.I also tried to import by placing the file in the cscopx folder. Can someone tell me, whether there is some limitation to bulk import in the demo version as such?


Best Regards,

Rajiv

Joel Monge Thu, 08/26/2010 - 13:24
User Badges:
  • Cisco Employee,

There should be no such limitation in evaluation version.  You could try using dcrcli to import as well ie.

dcrcli> impFile fn=E:\import ft=csv cr=dcr


To access dcrcli you need to enter in DOS:

dcrcli -u 


Details of the job can be seen under CSCOpx\log\dcrimpexp.log.  Debugging for this log can be set under Common Services > Server > Admin > CS Log Configurations > Device and Credentials Repository.

Actions

This Discussion