GUI Problem

Unanswered Question
Aug 17th, 2010
User Badges:

hi,

I have 4 ace appliances (2 active and 2 hot standby) on different parts of a network. I manage all from a single management segment usually

by SSH but for simple tasks I like the GUI .

my problem is that about once a month I cant seem to manage any of them using the GUI, I use HTTPS to browse to the ACE appliance and get the

Login screen , I put in my username and password and everything seems to be fine but instead of getting into the ACE I get a blank page and a message in the bottom left that says "done" so basically I dont have anything ellse to expect for...

I tried using a different browser ,different rsa sig , different Java , different computer nothing works.

The only way I could get it to work again was by rebooting but then again after a month or so the problem persists .

I could really use your help because I relly both on the CLI and the GUI to manage the appliance and rebooting every month all 4 of them on

a production network is out of the question.


thank you very much

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (6 ratings)
Loading.
EPHRAIM MANI Tue, 08/17/2010 - 23:42
User Badges:
  • Bronze, 100 points or more

Hi Nir,


Please provide the software versions.


Thanks,

nir.fisher Wed, 08/18/2010 - 23:25
User Badges:

hi,

the version is attached in text file


by the way I have another question , when I clear stats in the CLI it doesnt effect the stats that appear in the monitor tab displayed in the GUI

I couldnt find a way to clear stats in the GUI , only in the CLI .


much thanks for your response

EPHRAIM MANI Thu, 08/19/2010 - 20:35
User Badges:
  • Bronze, 100 points or more

Thanks Litrenta, for the information

nir.fisher Sun, 08/22/2010 - 08:21
User Badges:

Thanks for the reply

I have a newer version than the one claimed to have fixed this bug

I use Version A3(2.1)

Do I still need to upgrade? (or maby downgrade?)

EPHRAIM MANI Sun, 08/22/2010 - 20:30
User Badges:
  • Bronze, 100 points or more

Hi Nir, what is the version you are usint righ now ?.. you need to use A2(2.2) and above

litrenta Mon, 08/23/2010 - 04:40
User Badges:
  • Cisco Employee,

Nir


first fixed in A3(2.2) upgeade will resolve it.

nir.fisher Mon, 08/23/2010 - 22:20
User Badges:

Thanks


I guess I will have to buy the new IOS and try...


thank you for all the efforts

Actions

This Discussion