7945 Light strip on the handset do not light up

Unanswered Question
Aug 17th, 2010
User Badges:

Hi,  The light strip on the handset do not light up even when messages are left in the mailboxes. Version used is CME 7.1 with CUE 7.1.  I read that you need to set MWI on to the DN.  With CUE 7.0 i have no problem with the below config. The light strip just worked. Can someone pls advise.


ephone-dn 90 dual-line

number 3890

label Testing - 3890

description (03) 8968-3890

name Testing

call-forward max-length 12

call-forward busy 3899

call-forward noan 3899 timeout 17

hold-alert 30 originator



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brendand05 Tue, 08/17/2010 - 23:26
User Badges:

Sounds like a dodgy firmware.

Upgrade/downgrade the 7945 firmware and try again.

lpoon Tue, 08/17/2010 - 23:31
User Badges:

Hi, I am using the below firmware, anybody encounter the same problem??


tftp-server flash:apps45.8-5-4TH1-6.sbn
tftp-server flash:cnu45.8-5-4TH1-6.sbn
tftp-server flash:cvm45sccp.8-5-4TH1-6.sbn
tftp-server flash:jar45sccp.8-5-4TH1-6.sbn
tftp-server flash:SCCP45.8-5-4S.loads
tftp-server flash:dsp45.8-5-4TH1-6.sbn

lpoon Wed, 08/18/2010 - 00:41
User Badges:

Downgraded 7945 firmware to SCCP45.8-5-2S. No joy....Problem still there.  Anybody any suggestions. 

Paolo Bevilacqua Wed, 08/18/2010 - 02:40
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Likely misconfiguration in CUE/CME MWI settings.


I recommend to use unsolicited notify that is the simpler option and works very well.


Note, there is a MWI refresh command from CUE for testing.

Actions

This Discussion